Help save net neutrality! Learn more.
Close

"Key Viol Serious problem reading ...

Help
Anonymous
2011-04-05
2012-09-25
  • Anonymous - 2011-04-05

    Hi!!! I have Tinn-R 2.3.5.2 in my notebook and I always used it with no
    problems, till today that this signs appears everytime I start the programme:

    Key Violation.
    C:/Documents and Settings/Marcos/Datos de programa/Tinn-R
    Serious problem reading ini files!
    Tinn-R can not be initiated.
    Please, try to rename (or remove) the folder above and restart the program!

    I don't know what that means, I don`t have such folder in my notebook, and I
    always used it normally and suddenly it doesn't work anymore.

    I unistalled it and installed again several times, and I tried with the newest
    version of TinnR too.

    I really need it!!!

    Please help me!!

    Marcos, Argentina.

     
  • jcfaria

    jcfaria - 2011-04-11

    Hello,

    It is very difficult to know what happened on your computer!

    It will be really necessary to remove the folder Tinn-R located at:
    C:/Documents and Settings/Marcos/Datos de programa/Tinn-R

    See (in the web) how to configure your windows to show all folders.
    By default, the folder "C:/Documents and Settings/Marcos/Datos de programa",
    and others related, are not visible.

    After removal, run Tinn-R: It is not necessary to reinstall it.

    HTH,
    JCFaria

     
  • Anonymous - 2011-04-11

    Hi JCFaria!! Thanks for your reply!

    I don't have any folder like that, and I looked for hidden folders too... I
    don`t know what to do, thanks anyway for your interest!!

    Marcos (Argentina)

     
  • jcfaria

    jcfaria - 2011-04-11

    Marcos,

    Huummm.. very strange:
    Please, write to my email (joseclaudio.faria@gmail.com) directly (may be in
    Spanish), I need more information to try to help you.

    Best,
    JCFaria

     
  • Clueless

    Clueless - 2012-03-02

    I was greated with the exact same problem this morning and it's 3:30 PM and I
    still have not found a solution to it. I've done extensive programming and
    running sequences using Tinn-R and R yesterday, and today all my work just
    stopped. Cannot do anything now.
    Unfortunately the laptom I'm working on is a the property of my organization
    and I do not have administration rights. I've also uninstalled and reinstalled
    Tinn-R and uninstalled R, but nothing worked. I'm going to try to sign in as
    an administrator to try to get to the folder that Tinn-R is asking me to
    delete, cause I can see absolutely nothing. As far as I am concerned, this
    folder does not exist.

    Will let you know if I succeeded sorting out this painful and frustrating
    headache.

     

Log in to post a comment.