again .trpath problem

  • massimo

    massimo - 2014-04-04

    Dear all,
    I work with Tinn-R since 2008. For each update of Tinn-R or new installation on different workstations (with different OS) ".trpath" problem is always appeared. Generally, I've solved the problem but this time is different. After downloading the last version of Tinn-R, I red the quick guide where there was the indication of the fixed ".trpath" problem, but unlikely not for me. I tried different solutions but without success.
    My OS is win 8 (64 bit).
    I would appreciate greatly any suggestions.

    Thanks at all


  • Arno

    Arno - 2014-04-08

    Hi all,
    I experience exactly the same problem as Massimo.

    New win 8 64 bit system. Fresh R 3.0.3 install (also 64 bit). Fresh Tinn-R install. Indeed in the past (previous computer) the .trPaths problem was solved by editting, but I am not sure how to approach the issue now.

    Any help is much appreciated!
    Thanks, Arno

  • Arno

    Arno - 2014-04-08

    Solved (for me). After spending another hour trying to find out what could be causing the problem, the solution appeared to be very straightforward: simply plug in the networkcable. The TinnRComm package is then automatically installed, resolving the .trPaths issue.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks