ns7 kit

2005-09-15
2013-05-08
  • Hello!

    I'm trying to use the following drum kit with timidity:
    http://www.naturalstudio.co.uk/ns_kit7free.html

    I have the following result:
    Timidity commandline version (timidity.exe) plays ok.
    Timidity GUI version (timw32g.exe) plays only one channel (left). I checked the configuration and tried everything else, including a fresh intallation with default settings, etc.). I then tried to split the SF2 font of the ns7 kit, because I though maybe it would be that it has too many layers (32) in one single SF2. So i had two SF2 files as a result. Now I heared some notes on the other channel, but only very few and some very low.

    Can anyone help me please? I have 700+MB RAM and a P4 at 3GHz. I try to play a MIDI file with drums only.

    Thank you very much in advance
    Friend

     
    • Hello again!

      I just noticed that I'm using a different commandline version of timdity: 2.12.0-pre1b

      This means that the problem described occurs all the same with the new 2.13.2 version commandline AND gui version.

      Any idea why this feature was dropped ;-) ?

      Peace
      Friend