OSX restore system issue

Berger
2011-03-19
2013-05-28
  • Berger

    Berger - 2011-03-19

    Hi,

    I've run hard drive upgrades and a time machine restore on my Mac and TimeEdition has stopped working. 
    Whenever I try to open it, all it says is "TimeEdition has unexpectedly quit".  This happens every time.

    My guess is that it's looking for some sort of library file that doesn't restore properly

    I've found the Application Support folder and tried erasing it, in the hopes that it would restore to first run state (creating everything anew).  No dice.

    I've tried uninstalling the app, by following the stated instructions of dragging to the trash.  Tried reinstalling, no dice.

    Can anybody point me towards more involved steps of uninstalling/removing any additional files?

    Thanks,

     
  • Anonymous - 2011-09-07

    I'm having EXACTLY the same issue. Upgraded, now can't even launch the program.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks