#12 Wine compability

open
nobody
None
5
2004-06-26
2004-06-26
Leif
No

Version <= 2.34 works fine with wine (a windows
emulator). In next version, 2.4 something have
changed. I don't know if it is just that you have
compiled it with VS.NET insted of VS 6. If this is the
case, the problem is probably solved by compling it
with VS 6, if the compbility with VS 6 is keept.

I also noted that 2.34 is not avilable here at SF, so
I had to dig in my backups to find it.

Offcorse the best suluton would be if someone ported
the aplication to *NIX, but you might use alot of
win32 speffic code.

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks