#995 Remember Feature enabled but invisible

v1.7.3
closed-out-of-date
nobody
1
2003-11-16
2003-10-31
No

I just noticed that the login module does not display the
remember me option anymore albeit the feature is
enabled in the admin section.

I did not change much so I believe this was caused by
the update to version 1.7.3 about a week ago.

Discussion

  • Philippe Cloutier

    • status: open --> open-works-for-me
     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    I don'T see how it could have produced that.
    Please test deactivating/reactivating the feature. Try to
    reproduce with a new DB (or upgrade?) if it doesn't work.

     
  • Kolja Sulimma

    Kolja Sulimma - 2003-11-01

    Login screen with no remember me option

     
  • Kolja Sulimma

    Kolja Sulimma - 2003-11-01

    Ooops. This is the login screen. The other screenshot shows the admin settings

     
  • Kolja Sulimma

    Kolja Sulimma - 2003-11-01
    • priority: 5 --> 1
     
  • Kolja Sulimma

    Kolja Sulimma - 2003-11-01

    Logged In: YES
    user_id=737498

    Ok. Disabling and enabling again fixed the problem.
    See the attached screenshots how the login module and the
    admin setting looked before.

     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    There were login changes in 1.7.3...
    I'll set this to pending.

     
  • Philippe Cloutier

    • status: open-works-for-me --> closed-out-of-date
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks