#762 Wiki : Renaming page loses email notifications

v1.8.4
closed-fixed
nobody
5
2004-08-21
2003-09-06
No

1.7.1.1

If a email notification "watch" is placed on a Wiki
page and the page is renamed, the "watch" is lost.

Discussion

  • Philippe Cloutier

    • summary: Renaming Wiki page loses email notifications --> Wiki : Renaming page loses email notifications
     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    Thx.
    Reported on WikiDev.

     
  • Terris Linenbach

    Logged In: YES
    user_id=155319

    Thanks. What does "reported on WikiDev" mean?

     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    It means I added bug on "WikiDev" page at tikiwiki.org.
    That way if someone once adopts this feature he'll know what
    needs to be done.
    You can do that for any bug which you would be able to title
    "Feature : Bug" as in "Wiki : Renaming..."
    Just for communication. You know, when there's 300 bugs... :s

     
  • Anonymous

    Anonymous - 2003-09-19

    Logged In: YES
    user_id=35978

    Check this bug:
    https://sourceforge.
    net/tracker/func=detail&atid=506846&aid=807685&group_id=64
    258

    as it might solve your problem as well.

     
  • Dennis Daniels

    Dennis Daniels - 2003-12-09
    • status: open --> closed-out-of-date
     
  • Stephan Borg

    Stephan Borg - 2004-01-21
    • status: closed-out-of-date --> closed
     
  • Stephan Borg

    Stephan Borg - 2004-01-21

    Logged In: YES
    user_id=406641

    I've just experienced the same bug. I'm using 1.8RC. This
    may be duplicate of #800857.

    To duplicate is simple.
    * Create a page
    * Watch the page
    * Rename the page
    * Observe Watch is no longer activated
    * Goto MyTiki/MyWatch and confirm old page is still listed.

     
  • Stephan Borg

    Stephan Borg - 2004-01-21
    • status: closed --> open
     
  • Philippe Cloutier

    • milestone: 324176 --> 356877
    • status: open --> open-accepted
     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    Fixed for 1.8.5.

     
  • Philippe Cloutier

    • milestone: 356877 --> v1.8.4
    • status: open-accepted --> pending-fixed
     
  • Stephan Borg

    Stephan Borg - 2004-08-21
    • status: pending-fixed --> closed-fixed
     

Log in to post a comment.