#1969 Wiki: Edit feature broken

v1.9RC
closed-works-for-me
nobody
7
2006-09-20
2005-05-22
Ralf Hagen
No

When I edit a page, it may
(or may not) be that on pressing "save", I return to the
edit window without any error messages or the like. In a
different session, I can see that no editing was done.

I have tried that editing with mozilla 1.7.6 and IE 5.5
alike.

Also, I tried to empty the browser cache before
editing, or to refresh the page before editing. This
seemed to have no effect on it.

I also do not know how to reproduce this error.

Some other data:
PHP Version 4.3.8
MySQL 4.0.17-log

I first created the database for tiki 1.8.5, then
updated to 1.9.0.

Discussion

  • Ralf Hagen

    Ralf Hagen - 2005-05-23
    • priority: 5 --> 7
     
  • Danny Staple

    Danny Staple - 2006-03-24

    Logged In: YES
    user_id=748225

    Ralf,
    Are you now running the current version of TikiWiki?
    Have you been able to see this recently (or when was it last
    seen), and on which software versions (PHP, Mysql, Browsers)?

    If you create a new database does it occur, or only when
    upgrading from 1.8.5 to 1.90?

    Also, have you checked the Apache logs to see if there were
    any visible errors when hitting the save button?

    Cheers,
    Danny

     
  • Oliver Hertel

    Oliver Hertel - 2006-09-20
    • status: open --> closed-works-for-me
     
  • Oliver Hertel

    Oliver Hertel - 2006-09-20

    Logged In: YES
    user_id=21633

    problem caused by local system configuration, not by tiki.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks