#1754 bottom link from worng site on print-page on multitiki site

v1.8.4
closed-invalid
nobody
5
2004-11-23
2004-11-22
No

HI:

I've got several tikis on a multitiki environment on a
Gforged server.

When selecting "print" from a wiki page "PageA" on
"subsite1", the column-free html page generated has a
link below to the original page in the tiki subsite,
but pointing to other subsite different from "subsite1"
on the url.
1.8.4

It can be tested on (for instance):
http://uniwiki.eacauab.ourproject.org/tiki-print.php?page=UabEcologiaAplicada

Which has a bottom lint to a (wrong) original page
called oficially according to Tiki 1.8.4:
http://uniwiki.rm.ourproject.org/tiki-index.php?pageUabEcologiaAplicada

Discussion

  • Sylvie Greverend

    Logged In: YES
    user_id=784615

    The url is computed from the infos of admin -> login : "http
    server name", "http url prefix" and admin->general : "server
    name"...
    Can you fixed if with these parameters?

     
  • Xavier de Pedro

    Xavier de Pedro - 2004-11-23

    Logged In: YES
    user_id=460675

    Oh, thanks, Sylvie, it was not a bug, it was a mistake by
    myself (I did forget to update this param weeks ago).
    Thanks, Xavi

     
  • Xavier de Pedro

    Xavier de Pedro - 2004-11-23
    • status: open --> closed-invalid
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks