#1445 Wiki : Cannot rollback page

v1.8.2
closed-accepted
nobody
7
2004-06-15
2004-04-25
No

When an user tries to rollback a wiki page he/she needs to confirm
a ticket, but then the user gets only:

Error
No page indicated

Discussion

  • luciash d' being

    • milestone: 320287 --> v1.8.2
     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    I checked and this is due to the new confirmation step on
    deletion which loses $_POST.
    damian did this, maybe he can give a clue on the way to fix?

     
  • Philippe Cloutier

    • labels: 544453 --> Feature Partially Broken
    • assigned_to: nobody --> damosoft
    • summary: Cannot rollback page --> Wiki : Cannot rollback page
    • status: open --> open-accepted
     
  • Philippe Cloutier

    • assigned_to: damosoft --> mose
     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    Sorry, too much spam in this period, it was actually mose.

     
  • luciash d' being

    • status: open-accepted --> closed-invalid
     
  • Philippe Cloutier

    • status: closed-invalid --> open-invalid
     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    Hey luciash why are you closing it?
    luciash and me ran some test this morning and I found that
    rolling back to 1.8.2.3 fixed it for me (BRANCH-1-8 is on
    1.8.2.4 currently). luciash couldn't fix it this way.
    However this doesn't mean that you're the only one
    experiencing the bug.

     
  • Philippe Cloutier

    • assigned_to: mose --> nobody
    • status: open-invalid --> open-accepted
     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    Oops...we're talking about tiki-rollback.php.

     
  • teedog

    teedog - 2004-06-15

    Logged In: YES
    user_id=807810

    The bug you reported may have been fixed. Additionally, if you
    are using an older form of Tiki it is highly recommended you
    update as new security measures are in place.

    Please get the latest version 1.8.3. The changelog is enormous
    and may cover your particular bug:
    https://sourceforge.net/project/shownotes.php?release_id=243225
    You can download the latest Tiki from here
    http://sourceforge.net/project/showfiles.php?group_id=64258
    or from CVS
    http://sourceforge.net/cvs/?group_id=64258
    and retest the issue.

    If the problem persists then please add a comment with more
    details to the same bug item.

    If the problem is gone then please close the bug. We appreciate
    your help!

    All the best from the Tiki Team!

     
  • teedog

    teedog - 2004-06-15
    • status: open-accepted --> closed-accepted
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks