#1311 Installation : IE unable to log in tiki-install.php

All_versions
closed-accepted
nobody
5
2007-12-17
2004-02-15
No

I tried this with two machines with TikiWiki 1.8.0 on
WinXP/IE6 running EasyPHP 1.7 with the same result.
Recommended install goes fine. I can login the Tiki
with no problem. However, if I go back to
tiki-install.php for some reason, there's no way to
login. It just gets back to the same page. Tested about
10 times after browser restarts and cache clearings.
Firefox logins with tiki-install.php as expected.

Discussion

  • teedog

    teedog - 2004-06-25

    Logged In: YES
    user_id=807810

    Hmm I can confirm this. Any idea what's wrong with
    tiki-install.tpl that makes IE misbehave?

     
  • teedog

    teedog - 2004-06-25
    • priority: 5 --> 7
    • milestone: 374908 --> 406228
     
  • Damian Parker

    Damian Parker - 2004-08-26
    • status: open --> closed
     
  • Philippe Cloutier

    • milestone: 406228 --> All_versions
    • priority: 7 --> 5
    • status: closed --> open-accepted
     
  • Marc Laporte

    Marc Laporte - 2007-12-13

    Logged In: YES
    user_id=484395
    Originator: NO

    Please re-test with 1.9.8 and close if appropriate.

    M ;-)

     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765
    Originator: YES

    Seems fixed :-)

     
  • Philippe Cloutier

    • status: open-accepted --> closed-accepted
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks