#1096 Article title invisible in article list (Theme Codex)

v1.7.3
closed
1
2004-05-14
2003-12-02
No

I have an article with the following title:
"Bingo im Dreikönigskeller am Donnerstag, 4.12."

On the article main page it displays flawlessly.
However, int the articles listing the title is invisible.

The text is there invisibly and reads "Bingo im
Dreikönigsk (...)".
If I use the mouse to mark the left part upto the 'k' I
can read the marked part white on grey. If I mark more
starting from the left, the marked part is gray on grey
and the brackets are readable in normal color.
Marking from the right gives similar behaviour but
mirrored. Again the space between 'k' and '(' is the
place where it changes.

All other titles display correctly. For tests:
http://www.prowokulta.org/tiki/tiki-list_articles.php

I have tikiwiki 1.7.3 installed with theme Codex.

Discussion

  • Damian Parker

    Damian Parker - 2003-12-07
    • status: open --> pending
     
  • Damian Parker

    Damian Parker - 2003-12-07

    Logged In: YES
    user_id=458483

    I have just visited the site and looked at:
    http://www.prowokulta.org/tiki/tiki-view_articles.php
    everything seems to be in order.

    If you have more trouble, please contact us.

     
  • Kolja Sulimma

    Kolja Sulimma - 2003-12-07

    Logged In: YES
    user_id=737498

    What I described above was with Mozilla under Linux.
    I checked now with Mozilla 1.4 and IE 6.0 under Windows XP.
    In both cases the text is visible, but the umlaut is not
    displayed correctly.
    It displays as with IE an as some wierd rombus with Mozilla.

     
  • Kolja Sulimma

    Kolja Sulimma - 2003-12-07
    • priority: 5 --> 1
    • status: pending --> open
     
  • Kolja Sulimma

    Kolja Sulimma - 2003-12-11

    Logged In: YES
    user_id=737498

    Here are the tests under

    Suse Linux 8.2:
    Galeon 1.3.5: invisible
    w3m: visible but umlaut not displayed correctly
    Mozilla 1.3.1: invisible

    Suse Linux 9.0:
    Mozilla 1.4: visible
    Mozilla 1.2: visible
    Mozilla 0.9.4: visible

     
  • Philippe Cloutier

    • assigned_to: nobody --> mlimburg
     
  • Philippe Cloutier

    • status: open --> closed
     
  • Philippe Cloutier

    Logged In: YES
    user_id=738765

    Can you test that with 1.8.2?
    Otherwise please confirm that you took care of setting your
    server to report UTF-8 encoding.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks