following documentation, the texstudio.pro shoul be correct.
Is your qt5 installation complete ? maybe missing the svg module ?

Denis Bitouzé <dbitouze@wanadoo.fr> hat geschrieben:
Hi,

I would like to build TXS on qt5 (version 5.0.2) on my Linux box
(Mageia). The following procedure fails:

################################################################################################
[root@drums texstudio-hg]# /usr/lib/qt5/bin/qmake
Project MESSAGE: Creating debug version
Project WARNING: CONFIG+=uitools is deprecated. Use QT+=uitools instead.
Project ERROR: Unknown module(s) in QT: uitools script svg
[root@drums texstudio-hg]#
################################################################################################

Could you tell me how to proceed?

Thanks.

Best regards.
--
Denis

------------------------------------------------------------------------------
November Webinars for C, C++, Fortran Developers
Accelerate application performance with scalable programming models. Explore
techniques for threading, error checking, porting, and tuning. Get the most
from the latest Intel processors and coprocessors. See abstracts and register
http://pubads.g.doubleclick.net/gampad/clk?id=60136231&iu=/4140/ostg.clktrk
_______________________________________________
TeXstudio-list mailing list
TeXstudio-list@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/texstudio-list