Lost icons

TXS - Help
Filoche
2013-06-13
2013-06-17
  • Filoche

    Filoche - 2013-06-13

    Hi everyone.

    I recently updated TXS to the latest version [TeXstudio 2.6.0 (SVN 4047) Using Qt Version 4.8.4, compiled with Qt 4.8.4 R]. However, I found that all icons diapered. I completely removed TXS and did a "fresh" installation, but with the same problem. Anyone got an idea?

    With regards,
    Phil

    alternate text

     
  • wjytj

    wjytj - 2013-06-13

    The same problem exists in Win7. For instance, the "search", "replace" icons are lost. 2.60 beta2 works fine.

     
    • Filoche

      Filoche - 2013-06-13

      Ty!

       
  • Jim Dolmas

    Jim Dolmas - 2013-06-13

    No ideas, but I had same experience (running Windows 7). Am going back to 2.5x until the problem's resolved.

     
  • Tim Hoffmann

    Tim Hoffmann - 2013-06-14

    Thanks for the report. I accidentially packaged an old version of qsvgicon.dll.

    The installer is now corrected.

     
    • Jim Dolmas

      Jim Dolmas - 2013-06-14

      Just downloaded and install now looks good. Thanks!

       
    • Filoche

      Filoche - 2013-06-17

      Thank you! Problem solved.

       
  • wjytj

    wjytj - 2013-06-15

    Now it works. Thanks!

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks