Alex P - 2013-07-25

Hello,

I tried to install texstudio on CentOS 6.4. Linux. Installed fine, apart from when starting textstudio I get empty texstudio window and some GTK problems:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[aa3025@localhost ~]$ texstudio
QGtkStyle was unable to detect the current GTK+ theme.
QGtkStyle was unable to detect the current GTK+ theme.
Format encoding version mismatch : [found] != [expected]1.0

(process:10364): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:10364): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

(process:10364): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:10364): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:10364): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:10364): GLib-GObject-CRITICAL **: g_type_add_interface_static: assertion `G_TYPE_IS_INSTANTIATABLE (instance_type)' failed

(process:10364): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:10364): GLib-GObject-CRITICAL **: g_type_add_interface_static: assertion `G_TYPE_IS_INSTANTIATABLE (instance_type)' failed

(process:10364): Gtk-CRITICAL **: gtk_widget_style_get: assertion `GTK_IS_WIDGET (widget)' failed


so cant use it. all recent updates installed . Tried 2.6.2 and 2.5. version. Same problem.

Alex.