problem with bibliography and tidy compilation

TXS - Help
  • Lucian

    Lucian - 2014-03-06

    Dear all,

    I have asked for help before about tidy compilation and the problem was solved with -aux-directory=build setting. That works great now but I am having a different problem with the bibliography now. When I am trying to compile the bibliography I get the following error:

    Process started: bibtex "bib"

    I couldn't open file name `bib.aux'

    Process exited normally

    The file bib.aux is present in the tidy folder named build but for some reason the program doesn't know about it.

    Is there a way to make it work?



  • Benito van der Zander

    You probably need to tell bibtex about the path.

    Try to change the bibtex command to

    bibtex build/%
  • Lucian

    Lucian - 2014-03-06

    Hey what do you know! It worked! Thanks a lot


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks