AW: [texstudio:discussion] AW: [texstudio:discussion] compile with shell-escape

TXS - Help
2014-01-28
2014-01-31
  • Jan  Sundermeyer

    Jan Sundermeyer - 2014-01-28

    Try to figure out why it does not work in the terminal, probably you will be closer to a solution.

    -------- Ursprüngliche Nachricht --------
    Von PatrickT ptoche@users.sf.net
    Datum: 27.01.2014 20:52 (GMT+01:00)
    An "[texstudio:discussion]" 907840@discussion.texstudio.p.re.sf.net
    Betreff [texstudio:discussion] AW: [texstudio:discussion] compile with shell-escape

    Have you tried the exact command in a terminal ?

    It works in TeXShop. In the Terminal, I just tried the following, which doesn't give the expected output. Is that what you mean for me to try?

    $ pdflatex -synctex=1 -interaction=nonstopmode --shell-escape test.tex
    This is pdfTeX, Version 3.1415926-2.5-1.40.14 (TeX Live 2013)
    \write18 enabled.
    entering extended mode
    (./test.tex
    LaTeX2e <2011/06/27>
    Babel <3.9h> and hyphenation patterns for 78 languages loaded.
    (/usr/local/texlive/2013/texmf-dist/tex/latex/base/article.cls
    Document Class: article 2007/10/19 v1.4h Standard LaTeX document class
    (/usr/local/texlive/2013/texmf-dist/tex/latex/base/size10.clo))
    (/usr/local/texlive/2013/texmf-dist/tex/latex/filecontents/filecontents.sty)

    LaTeX Warning: Overwriting file `./table.tex'.

    [LONG SECTION DELETED]

    Output written on table.pdf (1 page, 9394 bytes).
    Transcript written on table.log.
    )
    ! Emergency stop.
    <*> test.tex

    ! ==> Fatal error occurred, no output PDF file produced!
    Transcript written on test.log.

    AW: [texstudio:discussion] compile with shell-escape

    Sent from sourceforge.net because you indicated interest in https://sourceforge.net/p/texstudio/discussion/907840/

    To unsubscribe from further messages, please visit https://sourceforge.net/auth/subscriptions/

     
    • PatrickT

      PatrickT - 2014-01-31

      So the steps I describe in the texstudio build / User Commands appear to be correct?

      I don't need shell-escape all that often, so TeXShop is the way to go for me.

      Thanks.

       

Log in to post a comment.