Ubuntu 12.10

TXS - Help
2012-10-21
2012-11-02
  • Doug Hodson

    Doug Hodson - 2012-10-21

    TexStudio will not install in Ubuntu 12.10. When you try to install the deb file, it complains that libpoppler-qt-4-3 or greater is not available. Ubuntu 12.10 will install libpoppler-qt-4-4, but the TexStudio installer does not see it.

     
  • Doug Hodson

    Doug Hodson - 2012-11-02

    That was painless -- very clean compile! Thanks!

     

Log in to post a comment.