How to restore toolbars after closing all?

TXS - Help
Ken Monks
  • Ken Monks

    Ken Monks - 2012-09-24

    If you right click on a toolbar at a part of the toolbar that doesn't contain
    an icon, a context menu pops up that you can use to toggle the various
    toolbars on an off. But if you close them all there is no longer any toolbar
    to click on to bring up that context menu, so you can no longer restore any of
    the toolbars. I found a workaround by clicking on the Messages/Log File icon
    in the lower left hand corner and then right clicking on the toolbar-like line
    at the top of the bottom pane, which then shows the context menu for the
    toolbars again. But I feel like there must be a better way to do it than that.
    Is there some other way to restore the toolbars if you close them all?

  • Benito van der Zander

    Not really.

    But the context menu should also appear if you right click on the menu
    bar at the top

    On 09/24/2012 04:04 PM, wrote:

  • Tim Hoffmann

    Tim Hoffmann - 2012-09-25

    And even on the title bar.

  • Ken Monks

    Ken Monks - 2012-09-25

    Thanks for the quick replies. There is no menu bar or title bar to click on in
    OS X Mountain Lion. I tried clicking pretty much everywhere possible and
    nothing worked except as I described in my original post. Sounds like it isn't
    as much of an issue in Windows or Linux.

  • Tim Hoffmann

    Tim Hoffmann - 2012-09-25

    Ok, OS X. None of the active developers is using that platform. So support of
    it is kind of experimental.

    You could try right-clicking a splitter (e.g. the one between the left panel
    and the editor), or the toolbar of the embedded viewer. Very hackish, but may
    work for the moment.

  • Robert

    Robert - 2012-09-25

    I want to conform what Monks is saying. However, if you click on the
    Messages/Log File button on the lower left hand corner of the app, the menu
    will reappear if you click on the Messages/Log File bar. This did not work if
    I tried this with the structure button-but when you do so, it makes sense why
    that is the case.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks