Cannot Install Under Linux Mint 14

TXS - Help
  • Anonymous - 2012-11-22

    hey guys!

    i'm using now for a long time texstudio and i love it. (under windows 7 and ubuntu, no problems)

    now i decide to change from ubuntu to LINUX MINT 14 and i got problems with the installation.

    as far as i know i need to download the ubuntu version with extention *.deb. when i start the install package there is an error message: "libpoppler-qt4-3" is missing or something like that.

    i tried to find this and installed. i also tried with the newer qt4-4. no success :(

    now i get the older version of texstudio 2.3 from software repository. this one installed also the libpoppler-qt4-4. trying now to update this 2.3 version of texstudio to 2.51 is not working :(

    somebody else got this problem? please help :)

  • Jan  Sundermeyer

    Jan Sundermeyer - 2012-11-22

    the package for ubuntu 12.10 is being built on Suse Build Service.
    Please load it from there.

  • Anonymous - 2012-11-23

    hehe it's working now :)



Log in to post a comment.