Updating TexMakerX

TXS - Help
Ph. P.
2011-01-02
2012-10-17
  • Ph. P.

    Ph. P. - 2011-01-02

    Hey,

    I installed texmakerx_1.9.9a-2-1_i386.deb on my PC some time ago. Now I see
    there's a new version, but no i386.deb. What's the best way to update my
    installation to 2.0? Is it better to rm the old package and install the new
    one from the tarball or is it possible to use the amd version or are there
    even other ways?

    Are there any plans to add this package to the debian package servers?

     
  • Ph. P.

    Ph. P. - 2011-01-02

    Ah, sorry, didn't say that ;) I'm using debian lenny i386 (with a lot squeeze
    stuff already).

     
  • Jan  Sundermeyer

    Jan Sundermeyer - 2011-01-02

    which version of poppler is in your repository ?

     
  • Ph. P.

    Ph. P. - 2011-01-04

    Currently 0.8.7 is installed, but I can easily update to 0.12.4.

     
  • Jan  Sundermeyer

    Jan Sundermeyer - 2011-01-04

    you could try the version for ubuntu 10.04 (poppler 0.12.x) but no guarantee.
    If that does not work, you can compile from source which is not really
    complicated on linux.

     
  • Ph. P.

    Ph. P. - 2011-01-04

    I'll give it a go, thanks! :)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks