Missing an image

  • Zulkifli Hidayat


    I tried to compile the latest SVN but found the following error:

    mingw32-make.exe: *** No rule to make target
    ../texstudio/images/modern/indice.png', needed byrelease/qrc_texstudio.cpp'. Stop.

    Thanks in advance for the fix

  • Nobody/Anonymous

    That tagret was renamed recently. Try a clean build.

  • Zulkifli Hidayat

    That tagret was renamed recently. Try a clean build.

    I assume that I have to clean all and build again.
    No help, still the same error:

    mingw32-make.exe: Leaving directory D:/Install/texstudio-build-desktop- Qt_4_7_4' mingw32-make.exe: *** No rule to make target../texstudio/images/modern/indice.png', needed by
    `release/qrc_texstudio.cpp'. Stop.
    mingw32-make.exe: *** Error 2
    16:40:02: The process "C:\QtSDK\mingw\bin\mingw32-make.exe" exited with code
    Error while building project texstudio (target: Desktop)
    When executing build step 'Make'

  • Tim Hoffmann

    Tim Hoffmann - 2012-07-09

    There's something wrong with your build. A freshly checked out SVN compiles.

    Try the following:
    - delete the Makefiles in texstudio-build-desktop-Qt_4_7_4
    - build again
    If that doesn't help delete the complete folder and build again

  • Zulkifli Hidayat

    deleting Makefiles helps.
    Thank you


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks