AW: [texstudio:discussion] AW: [texstudio:discussion] AW: [texstudio:discussion] Beta 2.7 OS X 10.8.5 "texstudio cannot open"

2014-02-03
2014-02-03
  • Can you you determine, what the binary in texstudio.app/.../MacOS/texstudio is linked to ?
    The command is    otool -L texstudio

    -------- Ursprüngliche Nachricht --------
    Von Steve Samuels samplerx@users.sf.net
    Datum: 03.02.2014 1:18 (GMT+01:00)
    An "[texstudio:discussion]" 907839@discussion.texstudio.p.re.sf.net
    Betreff [texstudio:discussion] AW: [texstudio:discussion] AW: [texstudio:discussion] Beta 2.7 OS X 10.8.5 "texstudio cannot open"

    I do know how. What would you like me to do?

    [AW: [texstudio:discussion] AW: [texstudio:discussion] Beta 2.7 OS X
    10.8.5 "texstudio cannot open"](https://sourceforge.net/p/texstudio/discussion/907839/thread/d64bc3bd/?limit=25#a083)

    Sent from sourceforge.net because you indicated interest in https://sourceforge.net/p/texstudio/discussion/907839/

    To unsubscribe from further messages, please visit https://sourceforge.net/auth/subscriptions/

     
    • Steve Samuels
      Steve Samuels
      2014-02-03

      Here are the results of the -otool- command:

      texstudio:

      /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation (compatibility version 150.0.0, current version 744.18.0)
      @executable_path/../Frameworks/libpoppler-qt5.1.dylib (compatibility version 1.0.0, current version 1.0.0)
      /usr/lib/libz.1.dylib (compatibility version 1.0.0, current version 1.2.5)
      @executable_path/../Frameworks/QtPrintSupport.framework/Versions/5/QtPrintSupport (compatibility version 5.2.0, current version 5.2.0)
      @executable_path/../Frameworks/QtWidgets.framework/Versions/5/QtWidgets (compatibility version 5.2.0, current version 5.2.0)
      @executable_path/../Frameworks/QtGui.framework/Versions/5/QtGui (compatibility version 5.2.0, current version 5.2.0)
      @executable_path/../Frameworks/QtCore.framework/Versions/5/QtCore (compatibility version 5.2.0, current version 5.2.0)
      @executable_path/../Frameworks/QtSvg.framework/Versions/5/QtSvg (compatibility version 5.2.0, current version 5.2.0)
      /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL (compatibility version 1.0.0, current version 1.0.0)
      /System/Library/Frameworks/AGL.framework/Versions/A/AGL (compatibility version 1.0.0, current version 1.0.0)
      @executable_path/../Frameworks/QtConcurrent.framework/Versions/5/QtConcurrent (compatibility version 5.2.0, current version 5.2.0)
      @executable_path/../Frameworks/QtScript.framework/Versions/5/QtScript (compatibility version 5.2.0, current version 5.2.0)
      @executable_path/../Frameworks/QtXml.framework/Versions/5/QtXml (compatibility version 5.2.0, current version 5.2.0)
      @executable_path/../Frameworks/QtNetwork.framework/Versions/5/QtNetwork (compatibility version 5.2.0, current version 5.2.0)
      /usr/lib/libstdc++.6.dylib (compatibility version 7.0.0, current version 56.0.0)
      /usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version 169.3.0)