#1296 SyncTex=-1 does not work in files with whitespaces.

None
closed
nobody
5
2016-12-06
2012-05-21
Anonymous
No

This issue is pretty simple:
When you create a .tex file with a name containing whitespaces, you can not use SyncTex.
To be more precisely:
I use Sumatra PDF for viewing pdf files, set up according to recent guides.
It worked quite well, until I renamed a tex file with a whitespace in the new name.
=> Creating the pdf throws a warning, that synctex has been set to "synctex=0" from the command line
=> It does not create a .synctex file
=> Viewing output throws an error in Texniccenter, due to the missing .synctex file

Discussion

  • Tino Weinkauf

    Tino Weinkauf - 2012-11-03
    • status: open --> closed
     
  • Tino Weinkauf

    Tino Weinkauf - 2012-11-03

    Thanks for your report. We already fixed that bug. The changes will be in the next release.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2015-04-20

    Thanks a lot. That's very helpful.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2015-10-24

    Thanks a lot. very useful.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2016-11-16

    Thank you so much! I have been stucked by this problem for almost a day. your solution solve my problem perfectly. Thanks again!

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2016-12-06

    I had unzipped the *.syntex file which came too the same issue. I deleted the folder and it got fixed.

    thanks all

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks