#1182 configuration assistent should find the newest miktex

None
closed
nobody
5
2013-07-04
2010-12-09
No

hi,
i have miktex installed in versions 2.8 and 2.9
when installing texniccenter i think it would be nice if the configuration assisstent would find the newest version of miktex.

similar problem with adobe reader:
i have acrobat professional in version 9
and the adobe reader version 10.
as the professional takes longer to open up and the reader is a newer version, i think the default should be the adobe reader 10.

Discussion

  • Matthis Thorade

    Matthis Thorade - 2010-12-09

    and also ghostscript:
    i did not uninstall version 8.x before installing version 9.x
    i do have both installed and i think TXC should use the newer version

     
  • Tino Weinkauf

    Tino Weinkauf - 2013-06-30
    • status: open --> closed
     
  • Tino Weinkauf

    Tino Weinkauf - 2013-06-30

    Should work now.

     


Anonymous

Cancel  Add attachments