The plugin is now (again) compatible with Trac 0.11 and Trac 0.12.