#458 config.php not patched properly in public release of Roma

closed-accepted
5
2012-11-16
2012-10-24
No

If you download the latest Roma from Sourceforge (tei-roma-4.9.zip, 2012-06-16) and install it locally, you won't be able to do much because of

Parse error: syntax error, unexpected T_SL in /Users/ttasovac/Development/xml-development/Roma/roma/config.php on line 42

This is what's in that file:

<<<<<<< .mine
define ('roma_version','4.9');
define ('roma_date','2012-06-16');
=======
define ('roma_version','4.9');
define ('roma_date','2012-06-16');
>>>>>>> .r10198

config.php seems to have made it to the public release without being patched properly.

Discussion

  • Toma Tasovac

    Toma Tasovac - 2012-10-24
    • summary: file not patched properly in public release --> config.php not patched properly in public release
     
  • Toma Tasovac

    Toma Tasovac - 2012-10-24
    • summary: config.php not patched properly in public release --> config.php not patched properly in public release of Roma
     
  • Sebastian Rahtz

    Sebastian Rahtz - 2012-10-24

    thats awful, sorry. I will aim to fix

     
  • Sebastian Rahtz

    Sebastian Rahtz - 2012-10-24
    • status: open --> open-accepted
     
  • Sebastian Rahtz

    Sebastian Rahtz - 2012-11-16
    • status: open-accepted --> closed-accepted
     
  • Sebastian Rahtz

    Sebastian Rahtz - 2012-11-16

    I have uploaded Roma 4.10 to SF, should be clean now

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks