Ok, thanks for the clarification.

I regret that the homepage caused confusion.  I need to find a way of updating web-content about Teem that involves fewer baroque steps.  I'll try to fix this.

Chances are, the problem has not returned, so no need to test again.

Thanks,
Gordon

On Oct 18, 2013, at 9:53 AM, markus israelsson wrote:

Hello,
and thank you for your fast reply.
I think I was not clear enough.
- The file did not load using v 1.10.0.
- I had not tried v 1.11.0 before sending the mail. The point of the mail was mostly about updating the main homepage so that it lists v 1.11.0 as the last release.
- I have now tried v 1.11.0 downloaded from sourceforge. Teem is built as shared library with bzip and zlib support. No crash so the issue is most likely fixed in v 1.11.0.
 
Do you want me to try trunk (1.11.1) as well? To make sure the issue did not return?
 
Cheers,
Markus
 
From: Gordon L. Kindlmann [mailto:glk@uchicago.edu] 
Sent: den 18 oktober 2013 15:21
To: markus israelsson
Cc: teem-users@lists.sourceforge.net
Subject: Re: [Teem-users] Latest version of teem.
 
 
Thanks for the feedback.  I am curious if getting the svn trunk solves your problem.  You check out the svn trunk with:
 
If you are not able to checkout and build from source, I would appreciate you putting the BMP file in question online somewhere, so that I can see if it also crashes the current loader.
 
The release of Teem 1.11.1 was delayed, and now when I do "unu --version" with the latest svn trunk I get "Teem version 1.11.1, Late 2013 (not yet released)".
 
The release is hinging on fixing some test errors on the dashboard: 
 
Gordon
 
On Oct 18, 2013, at 8:22 AM, markus israelsson wrote:


Hello teem-users,
 
My name is Markus and I work with a library which uses teem. We recently upgraded to teem 1.10.0 but after investigating a crash in which nrrdLoad crashes when trying to load header information for a file, the file is a bmp and should not be loaded but the crash annoyed me so I started to look for bug reports about this. Then I realized that teem 1.11 is probably released as stated here:
 
 
I will test upgrading to 1.11 and see if it solves the issue we are having. However it might be good if the news to the right of
was updated to indicate the latest release.
 
let me know if I am completely wrong about teem being of version 1.11.
 
Best regards,
Markus @ SenseGraphics
 
 
 
------------------------------------------------------------------------------
October Webinars: Code for Performance
Free Intel webinars can help you accelerate application performance.
Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most from 
the latest Intel processors and coprocessors. See abstracts and register >
http://pubads.g.doubleclick.net/gampad/clk?id=60135031&iu=/4140/ostg.clktrk_______________________________________________
teem-users mailing list
teem-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/teem-users