Welcome to Help

  • Nobody/Anonymous

    Welcome to Help

    • Anonymous

      Anonymous - 2003-11-19


      i have a problem running the programm under SuSE 8.2. in this version there is no ecpectk tu run version 0.34 oc tclkeymon.

      Is there a solution to run? Or is a ecpectk-version avaliable fr SuSE 8.2.? On rpmseek.com ther are only versions for debian. I try to convert it to an rpm, but it doesnt work.

      any hints are welcome.


    • Anonymous

      Anonymous - 2003-11-20

      I don't have SUSE 8.2, so try this and let me know if it works for you:

      In tclkeymon, change the first line from:




      Add a second line that says:

      package require Expect

      This works in Fedora Core, and if it works in SUSE, I'll change the script to load the packages that way.



Log in to post a comment.