#4720 Namespace error on "::1:1.0" for XVNC DISPLAY variable

obsolete: 8.5.5
closed-invalid
5
2010-10-06
2010-09-22
No

I ran into an old namespace bug, which, according to the following email thread: https://sourceforge.net/mailarchive/message.php?msg_name=268895540912061058l60228248u483940a5c2737cca@mail.gmail.com, should be solved from 8.4. Was the patch taken out again? It works fine when I work from the local ":0.0" display.

I run TCL 8.5.5-2.81 from the Suse SLES 11 SP1 distro.

Please let me know if you need extra information.

Discussion

  • Mark van Beek

    Mark van Beek - 2010-09-22

    file dump of the error messages

     
  • miguel sofer

    miguel sofer - 2010-09-22

    1. Please test with current Tcl/Tk: that email exchange is from dec 2009, 8.5.5 was released in oct 2008
    2. this seems to be a Tk bug, not Tcl: please submit to the correct tracker

     
  • miguel sofer

    miguel sofer - 2010-09-22
    • status: open --> pending-invalid
     
  • Donal K. Fellows

    Upgrade to Tk 8.5.9 for the fix (this is Bug #2912473). Note that we do not support fixing for earlier patchlevels than 8.5.9, and that though the fix is present on the 8.4 branch, no release of 8.4 has been done since that fix was applied.

     
  • SourceForge Robot

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending-invalid --> closed-invalid
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks