#4225 configure generates warning regarding zlib

obsolete: 8.6a4
closed-out-of-date
57. zlib (24)
5
2009-01-02
2008-12-17
No

platform: sparc solaris 8 sun c compiler, tcl 8.6 cvs head.

When I configure the code using --enable-shared --enable-symbols --enable-stubs --prefix=/my/path , I get this warning:
configure: WARNING: todo: Add -Icompat/zlib/include to compile lines

It is unclear whether this is informing me that I now have to edit the Makefile, or if this is trying to communicate something regarding the configuration process.

Discussion

  • Don Porter

    Don Porter - 2008-12-17
    • labels: 105687 --> 57. zlib
    • assigned_to: mdejong --> dkf
     
  • Donal K. Fellows

    It's an indicator that you're on a platform where there isn't a (sufficiently-capable) zlib installation already.

    The text of the warning is more to me than anything else... :-\

     
  • Donal K. Fellows

    Should have gone away by now

     
  • Donal K. Fellows

    • status: open --> closed-out-of-date
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks