generic/tclCmdAH.c has an enumerator called FILE_EXISTS
that now collides with FILE_EXISTS which is #defined to
a hex constant by the system headers of modern Cygwin
systems. This macro appears in winddk.h, which is
somehow included by tclCmdAH.c's #includes.
Perhaps another name could be chosen, or all
enumerators in this file be prefixed by TCL_?