#1890 Package version incorrect

obsolete: 8.3
closed
5
2002-05-30
2002-05-25
Marty Backe
No

The Thread 2.2 version reports version 2.1.1 when
loaded. Among other things, this makes it impossible to
confirm the correct Thread version (via package provide
Thread).

I believe the configure.in needs changing.

Discussion

  • Nobody/Anonymous

    Logged In: NO

    This is a regular behaviour for when loading in Tcl < 8.4
    The latest 2.4 reports 2.1.4 when loaded in Tcl8.4- and
    2.4 when loaded in Tcl8.4+
    This is because some of the channel transfer options need
    support from the latest Tcl core.

     
  • Zoran Vasiljevic

    • status: open --> closed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks