"output folder" in 0.9.2 (bug?)

Anonymous
2014-02-04
2015-05-11
  • Anonymous - 2014-02-04

    Hi,

    I found that in v 0.9.2 when I select as output folder for example C:\Users\User\Desktop\ the program does not respect this and it create the file in C:\Users\User\Desktop\Users\User\Desktop\Incoming_#Codec# (as you see it recreate in the desktop a whole folder structure)

     
  • ozok

    ozok - 2014-07-30

    This is the default behaviour.

     
  • Anonymous - 2015-05-11

    In Settings, under the Encoding tab, check or change the option: "Create folder structure in output" to control this. This seems very strange default behavior. Never seen it before. Apparently, if your source file is under say 10 folders, it would recreate the 10 folder structure under the 10 folders?

    Anyway, great software for the opus to aac job I needed. Thanks.

     
  • ozok

    ozok - 2015-05-11

    Yes this is the default behaviour as I said earlier. Many other encoders include such an option but it maybe disabled by default.

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks