#344 TaskCoach 1.3.28 Fails to Launch on Mac OS 10.4 PPC

Release_1.3
unread
nobody
None
macosx
1
2013-04-14
2013-04-08
jwq
No

Hi,

I tried to update to the latest release on my PPC iMac running 10.4 but found that TaskCoach 1.3.28 reports an error on application launch. I backed off to something like 1.3.14 which runs fine. Please let me know if you need more information or if there's something I can do to resolve this myself.

TIA,
jwq.

Discussion

  • Jérome Laheurte

    Starting with 1.3.23 (IIRC), OS X 10.4 is not supported any more. I think PPC will follow some day; I can't test on hardware I don't have...

     
  • jwq

    jwq - 2013-04-13

    That 1.3.28 is not "supported" would be consistent with the error message I receive. I'm not sure why you're not compiling against 10.4 :-(

    The download page http://www.taskcoach.org/download_for_mac.html still states
    "Platforms supported: Mac OS X Tiger/10.4 (Universal) and newer." That's why I expected it to run. So if this is no longer true then the page needs to be updated.

     
  • Jérome Laheurte

    Yes, I'll update the page. Task Coach working on 10.4 was out of pure luck. I don't have any (working) PPC Mac to run 10.4 on; I build the bundle on a 10.5 Mac Mini and when this one dies I'll have to build it on 10.7 on my Air, which is not feeling well itself...

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks