UD1212/ Keysapn/ OS Tiger

  • gandolfi

    gandolfi - 2006-05-12

    I have a Wacom Digitizer UD 1212, Keyspan serial/USB adapter, and iMac with OS 10.4.5 (Tiger)
    I've downloaded the TM app (last beta), but it doesn't recognize the tablet.
    I can only see a bluetooth/modem option. No serial option.
    And I'm confused about using Terminal and Daemon....
    Could you tell me what I should do?
    Thanks for your help and regards.

    • Joey Hagedorn

      Joey Hagedorn - 2006-05-22

      You'll want to go ahead and get the latest beta, it is much more convenient in its Preference Pane.

      Do you have the drivers installed for the keyspan serial/usb adapter? Not having them installed might prevent you from seeing the keyspan ports as options.

    • gandolfi

      gandolfi - 2006-06-17

      Hi Joey! Thanks for your answer.
      I've just downloaded the last TM beta, and the last Keyspan driver, but nothing happens.
      Now, I can see my Keyspan model and serial inside the protocol/communication options.
      Could you tell me if there's anything else I can do?
      How I launch manually the daemon or how can I do a test to verify that my Mac recognizes my Wacom?
      Thanks for your help!

      • Scott Lahteine

        Scott Lahteine - 2006-06-17

        Open the Console application and see what's being printed there by TabletMagic as you try to start it and connect to different ports. Before you do this, kill the daemon using the command "sudo killall TabletMagicDaemon" in Terminal, just to get a fresh start.

        - Scott

  • Ernesto Araoz

    Ernesto Araoz - 2012-02-09

    I am trying to put to work my beloved Wacom UD-1212R with a PL2303 USD to serial ES-232 adapter in a Mac Book Pro without luck.

    This is my equipment:
    - Mac Book Pro running OS X, ver. 10.6.8
    - Hexin HXSP-2108D USB to Serial Adapter

    Installed software:
    - OSX Installer to PL2303 Serial-USB on OSX Lion
    - TabletMagic ver. 2.0b.18

    All software was installed without any problems but TabletMagic does not see the Wacom.
    On TM, on Port: I selec USDserial and I tick Enable to have running the Deamon.
    The response there is "Looking for a tablet" but they never connect each other.

    Does anyone know a better adapter driver or config to put this to work?
    Is there something to configure in the TM, like baud rate or so forth?
    On it I did not touch anything, it is all by default.
    THANK YOU!!!

  • Emilijo Mihatov

    Emilijo Mihatov - 2012-02-09

    Hi Ernesto,

    It sounds a little like my problem. Have you tried the TabletMagic2b17d2.dmg version? When I tried the new beta it simply wouldn't find my tablet, but going back to this older version, I found that it works every time. The only down-side I can see is that it has to close the System Preferences window and re-open it in 32bit mode to access the set-up. Other than that, it seems to work fine for me. (The usual issues of the dangers of using a serial to USB adaptors aside, that is…)


  • Ernesto Araoz

    Ernesto Araoz - 2012-02-09

    Hi JJ,
    Thanks for your help. Following your suggestion, I did install the older version and the problem remains. Still can not see each other. When TM opens, I go to Setup and the Enabled button is not ticked adn it says Tablet: No Tablet Founf.  The I choose usbserial in Port, I tick Enabled and then the message changes to: Looking for a Tablet……. and it stays there for ever. Have you changed anything in the default config, like inside of Setup or Mapping?
    Thanks JJ!!


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks