#35 cannot compile: D2005 PE

open
nobody
None
5
2005-04-27
2005-04-27
No

In delphi 7 PE, I can install synedit without any
problems, but in Delphi 2005, I always get this error:

(I have a german version, so I translated it into english)

[Fatal error] SynEdit_D2005.dpk(31): E2202 Package
'xmlrtl' is needed, but was not found

Delphi always marks the require "designide" when
showing that error.
I've tried to comment that line, but then I get some
other errors...
Maybe I'm just too stupid, but I just don't know what
to do now.

Please help me!

Thanks in advance,
uggibuggi

Discussion


Log in to post a comment.