#208 Ubuntu Modern instructions errors

closed-out-of-date
nobody
None
5
2016-10-25
2012-02-01
No

I have been trying to set up SynCE on Ubuntu 11.10 (Oneiric) to talk to my HP iPaq. There seem to be multiple errors on the instructions page:
http://www.synce.org/moin/SynceInstallation/Ubuntu/ModernDevice
and an incorrect dependency for opensync-plugin-synce.
See my notes, attached.

Jim

Discussion

  • Jim Henderson

    Jim Henderson - 2012-02-01

    notes on errors in page and package

     
  • angus73

    angus73 - 2013-05-29

    Hi, I don't know if it is still useful for you, but I am trying to have synce working on Ubuntu 12.04 and I managed to get beyond the step where you were stucked. The trick was adding ppa:opensync/opensync-0.22.

     
  • David Eriksson

    David Eriksson - 2016-10-25
    • Status: open --> closed-out-of-date
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks