Can't install on nokia 3650

Help
2004-10-24
2013-04-25
  • Fredy Lakroze

    Fredy Lakroze - 2004-10-24

    HI there...

    I can't install OggPlay on my nokia 3650
    There is this msg when i try 2 install it:

    UIQ20ProductID required

    any idea?

     
    • Berthier Lemieux

      You didn't use the correct package (you tried to install a UIQ package (P800 or A9XX). Please use the package for 3650.
      Get it from here, it is a little bit better documented:
      http://symbianoggplay.sourceforge.net/

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks