Swiftdove "Gnome theme crash" in Ubuntu Gutsy

Ebuntor
2007-10-30
2013-04-08
  • Ebuntor

    Ebuntor - 2007-10-30

    Hi,

    In Ubuntu Gutsy Swiftdove 2.0.0.6 has similar problems with the Gnome theme as Swiftweasel 2.0.0.7 did. Opening the preference window causes a crash and sometimes the application simply crashes at start-up. Only by using the default Ubuntu Human theme (and a few others) can I use Swiftdove. The reason I'm not using version 2.0.0.7 is because I simply can get it started no matter what Gnome theme I use.

    Would it be possible to get a similar fix for Swiftdove as we did for Swiftweasel for Gutsy?

    Thanks in advance

     
    • SticKK

      SticKK - 2007-11-01

      Please provide the name of the swiftdove file you installed, and are you using the i386 or amd64 version of Ubuntu.

       
    • Ebuntor

      Ebuntor - 2007-11-02

      I'm using the i386 version of Gutsy and I installed swiftdove-2.0.0.6_athlon-xp_ubuntu-i386.deb.
      Sorry, I forgot to mentioning that. 

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks