#37 ./configure fails on libsndfile

closed-invalid
None
5
2003-01-30
2003-01-18
Andy Ford
No

On a SuSE 8.1 system, libsndfile 1.0 installs as an rpm but
not via pkg-config. Under these circumstances, sweep's
configure
script fails.

Discussion

  • Conrad Parker

    Conrad Parker - 2003-01-30
    • assigned_to: nobody --> conrad
    • status: open --> closed-invalid
     
  • Conrad Parker

    Conrad Parker - 2003-01-30

    Logged In: YES
    user_id=16615

    you need the libsndfile devel package also -- the basic
    package just
    provides the library binary, the devel package provides the
    header
    files and pkgconfig info required for building new stuff
    against libsndfile

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks