TZ error + login loop

Help
2012-10-08
2013-05-14
  • FuriousRage

    FuriousRage - 2012-10-08

    Hi, i just installed svn-access-manager on my vps (Centos)

    during the install i recived this error:

    Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead in /www/gronberg.info/svn_access_manager/include/db-functions-adodb.inc.php on line 598 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead in /www/gronberg.info/svn_access_manager/include/db-functions-adodb.inc.php on line 598 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead in /www/gronberg.info/svn_access_manager/include/db-functions-adodb.inc.php on line 598 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead in /www/gronberg.info/svn_access_manager/include/db-functions-adodb.inc.php on line 598 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead in /www/gronberg.info/svn_access_manager/include/db-functions-adodb.inc.php on line 598 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead in /www/gronberg.info/svn_access_manager/include/db-functions-adodb.inc.php on line 598 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead in /www/gronberg.info/svn_access_manager/include/db-functions-adodb.inc.php on line 598 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead in /www/gronberg.info/svn_access_manager/include/db-functions-adodb.inc.php on line 598 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead in /www/gronberg.info/svn_access_manager/include/db-functions-adodb.inc.php on line 598

    However the /etc/svn-access-manager/config.db.inc was written successfully (so far i can see)

    i assumed i should copy that file to the config/-folder within my svn-access-manager folder?

    I have restarted apache after installation and testing to login. It only looops the login.

    SERVER INFO:

    PHP Version 5.3.16
    Apache Version Apache/2.2.3 (CentOS)

    MYSQL: Client API version 5.0.95

    System Linux gronberg.info 2.6.32-042stab061.2 #1 SMP Fri Aug 24 09:07:21 MSK 2012 x86_64

    I get no error what so ever on the web interface while im trying to login, nor that any password/userid is faulty, just a "reload".

     
  • Thomas Krieger

    Thomas Krieger - 2012-10-08

    Hi,

    look in your Apache error Logfile. Errors are written to the logfile only. make sure, you read the hints during installation on the first page. You didn't set the date.timzone entry in the php.ini file. Perhaps you're missing more settings which are checked during installation.

    Regards

    Thomas

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks