Can't install SVN Access Manager

Anonymous
2012-04-20
2014-07-14
  • Anonymous - 2012-04-20

    Hi!

    I am trying to install your great software but I can't get beyond the installer. I filled out everything and when I click Install I get the following message.

    Hints and errors:
    Warning: Invalid argument supplied for foreach() in /var/www/svn_access_manager/templates/install-tabs.tpl on line 823

    Could you please help me on what I am doing wrong? I double checked all the data I entered and I am not getting a good error message about whats wrong.

    Thanks for your help!

    Dan

     
  • Thomas Krieger

    Thomas Krieger - 2012-04-20

    Hi,

    please provide more details like which PHP version you run, which Webserver, which operation system and so on.

    Kind regards

    Thomas

     
  • sameer

    sameer - 2014-07-14

    hi Dan please use php5.5. for svn-access-manager

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks