#290 Installing Software problem on update from 1.4.4 to 1.4.6

v1.0_(example)
closed
nobody
None
5
2015-02-24
2013-11-11
guo
No

While trying to update SVE with the built-in updater from version 1.4.4 to 1.4.6 I get following error message:

Problem Occured:
'Installing Software' has encountered a problem.
An error occurred while collecting items to be installed

Clicking on the Details>> button reveals:

An error occurred while collecting items to be installed
session context was:(profile=profile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.draw2d,3.9.0.201308190730
No repository found containing: osgi.bundle,org.eclipse.zest.core,1.5.0.201308190730
No repository found containing: osgi.bundle,org.eclipse.zest.layouts,1.1.0.v20110425-2050

Related

Bugs: #290

Discussion

  • Matthew Ballance

    Hello,
    What type of Eclipse installation are you using? Are you using an Eclipse installation downloaded from eclipse.org? Or, are you using one of the SVE installer packages downloaded from the SVEditor sourceforge page? If you are using one of the SVE installer packages, which version are you using?

    If you are using a standalone Eclipse installation, then you may need to update the installed version of 'GEF/Zest'.
    

    Best Regards,
    Matthew

     
  • guo

    guo - 2013-11-13

    Hello Matthew
    I'm using the latest 64-bit SVE installer package. I also did a 'repair'
    with this installer, but the errormessage remains.
    /oliver

    On Wed, Nov 13, 2013 at 6:13 PM, Matthew Ballance mballance@users.sf.netwrote:

    Hello,
    What type of Eclipse installation are you using? Are you using an Eclipse
    installation downloaded from eclipse.org? Or, are you using one of the
    SVE installer packages downloaded from the SVEditor sourceforge page? If
    you are using one of the SVE installer packages, which version are you
    using?

    If you are using a standalone Eclipse installation, then you may need to update the installed version of 'GEF/Zest'.

    Best Regards,
    Matthew


    Status: open
    Created: Mon Nov 11, 2013 04:17 PM UTC by guo
    Last Updated: Mon Nov 11, 2013 04:17 PM UTC
    Owner: nobody

    While trying to update SVE with the built-in updater from version 1.4.4 to
    1.4.6 I get following error message:

    Problem Occured:
    'Installing Software' has encountered a problem.
    An error occurred while collecting items to be installed

    Clicking on the Details>> button reveals:

    An error occurred while collecting items to be installed
    session context was:(profile=profile,
    phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
    action=).
    No repository found containing:
    osgi.bundle,org.eclipse.draw2d,3.9.0.201308190730
    No repository found containing:
    osgi.bundle,org.eclipse.zest.core,1.5.0.201308190730
    No repository found containing:
    osgi.bundle,org.eclipse.zest.layouts,1.1.0.v20110425-2050


    Sent from sourceforge.net because you indicated interest in
    https://sourceforge.net/p/sveditor/bugs/290/

    To unsubscribe from further messages, please visit
    https://sourceforge.net/auth/subscriptions/

     

    Related

    Bugs: #290

  • Matthew Ballance

    • status: open --> closed
     
  • Matthew Ballance

    Closing this because the issues appears to be out-of-date.

    Thanks,
    Matthew

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks