#218 Installing version 2.5 with the deb file

v2.1
open
nobody
None
5
2015-10-28
2015-10-28
Bruno Dias
No

Greetings!

I'm using Ubuntu 15.10, 64 bits, and I tried to install Sonic Visualizer 2.5 using the deb file hosted in the official website. When I try to install it, there is an error saying that it can't satisfy the dependency librubberband2. It seems that package was renamed to librubberband2v5.

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks