#210 VamPy problems with python 2.7

v2.1
open
nobody
None
5
2014-11-11
2014-11-11
Bruno Dias
No

Greetings!

I'm trying to use python vamp plugins in sonic annotator/visualizer but both of them are throwing this error

WARNING: FeatureExtractionPluginFactory::getPluginIdentifiers: Failed to load library /home/echo66/vamp/vampy.so: libpython2.6.so.1.0: não é possível abrir objecto partilhado: Ficheiro ou directoria inexistente

that is: It can't find the libpython2.6.so.1.0 file.

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks