#183 Remove code specific to Python 2.{3,4,5}.

open
nobody
None
1
2013-05-25
2013-05-25
No

Hi,

I don't know what is the state in Supybot, but Limnoria has dropped support for Python <= 2.5 in order to support 3.1 and greater.
If Supybot dropped support for Python <= 2.5 too, you may want to remove code specific to these old versions.

https://github.com/ProgVal/Limnoria/commit/6ffcf122a7b835604089614e66919ac012be574b

Regards,
Valentin

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks