#1 Will not produce sound on Motorola em326g OR LG900G

v0.7
open
7
2012-08-01
2012-07-19
Senobyte
No

Despite being led to think this was a Symbian only application, I tried to install this on my em326g. It did install, which was encouraging, but it will not produce sound, nor on my LG900G. In both cases, the system info says "audio:null" I know these phones can both play mp3's and MIDIs without blinking so it must be a mistake.

Also, I cannot find any source code! I believe the GPL legally requires that source code be available somehow or another, and it is SourceForge for crying out loud so where is the source?

I look forward to working with you.

Discussion

  • Senobyte

    Senobyte - 2012-07-19

    I have since found the code menu and browsed the SVN. I sheepishly apologize for bone-headedly not finding the code.

     
  • Stevan White

    Stevan White - 2012-08-01
    • labels: --> Functionality
    • milestone: --> v0.7
    • priority: 5 --> 7
    • assigned_to: nobody --> stevan_white
     
  • Stevan White

    Stevan White - 2012-08-01

    Hi, Senobyte

    I know the app doesn't work on all MIDP devices: Unforunately, some don't implement all of the MIDP, but *appear* to, as far as the interfaces are concerned: in particular, I know of two other devices that don't support MIDI via the MIDP. This is disappointing to me. I would like some way to test the device for compliance. I'll work on that in the next release, but all I can do is explain to the user what the problem is.

    Cheers!

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks