Help save net neutrality! Learn more.
Close

StJude_LKM-0.06 Compile Warning/Errors

I have gotten a couple reports of compile warnings
and errors from individuals. It appears there is some
interaction between the versions of glibc and the
kernel. At this time I am trying to determine a matrix
to allow me to determine how best to accomidate the
various versions.

If you experience any compile warnings with the default
compile, please email me the warnings/problems along
with :

-- Version of Kernel you are running.
-- Glibc Version

Thanks,
--Tim

Posted by Tim Lawless 2000-12-16

Log in to post a comment.