#233 need JRE for plugins? (v0.12.0-r2239)

open
nobody
5
2010-11-06
2010-11-06
ffeuuell
No

I am not completely sure about this, but import plugins failed at first, but ok after installing Java Runtime Environment.
Also debug textbox says "No JRE detected" if user denies extra permissions in browser.

If it is a requirement, it should be listed in WoaS :: Help :: Requirements

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks